RSS-Feed anzeigen

sebastian_sch1

trex 150 bindet nicht mehr...

Bewerten
Hallo zusammen....
bin hier im forum ganz neu und es ist ja schon schwierig hier überhaupt nen beitrag zu verfassen... das er dort erscheint wo er hin gehört...lol

jetzt zu meinem problem:
habe seit min einem jahr den t_rex 150 und dazu den futaba t6j sender (den ich allerdings schon ca 3 jahre besitze und auch für meinen robbe blue arrow trainer CP benutze!!!
nun war ich vor ca 6 wochen mit dem kleinen rex draussen am fliegen und hatte mir nach 3 geflogenen akkus überlegt das ich bei mir zuhaus im garten weiter fliegen möchte!!!
also hab ich ihn korrekt gelandet, hab ihn in seinen koffer verstaut und ab nach hause.... dort wollt ich weiter fliegen doch seit dem bekomme ich ihn einfach nicht mehr mir der t6j gebunden....
ohne vorher IRGENDWAS verändert zu haben!!! gestern abend saß ich also wieder mal ratlos davor und mir ist aufgefallen das die bind led nicht mehr leuchtet.... nur ganz kurz wenn man den akku anschliesst....

brauche undbedingt hilfe oder tipps wie ich die klamotte wieder gebunden bekomme. weil ich echt schon auf entzug bin und so gern mit ihm fliege!!!!!
Stichworte: - Stichworte bearbeiten
Kategorien
Kategorielos

Kommentare

  1. Avatar von Maestro
    Dein Problem wäre im "FORUM" besser aufgehoben, statt unter "BLOGS"...
  2. Avatar von klaus52
    Hallo Sebastian, wie Maestro schon erwähnte, gehe mit deinem Problem ins Forum, da suchst du RC- Heli und gehst
    auf T-Rex, da wird dein Beitrag eher beantwortet.
    Aber fürs erste: Überprüfe erstmal ob deine Akkus voll geladen sind. Das Neu Binden kann mit teil endladenen
    akkus manchmal nicht funktionieren. Hatte ich schon! Deine Antwort wie oben geschrieben.

    Gruß Klaus
  3. Avatar von sebastian_sch1
    hey super lieben dank für deinen tipp..... werd da direkt mal gucken....!!!
  4. Avatar von Gast489026
    Fragen zu technischen Problemen gehören nicht in einen Blog, dafür sind die Foren da.
    Du kannst auch hier mal nachsehen, da wird Dir geholfen.