Ergebnis 1 bis 6 von 6
  1. #1
    Mitglied Avatar von CartmanX

    Registriert seit
    19.11.2009
    Ort
    Baden-Baden
    Beiträge
    64
    Renommee-Modifikator
    11

    Mamba Monster die Xte

    Hallo,

    wie öfters gibt's ja Probleme mit dem Mamba Monster Set/Regler.

    Meistens pieps es ja oder so, wie bei mir habe ich es noch nirgendwo gelesen.

    Zu meinem Problem:

    Ich hab meine Lipo's in der Wohnung bischen vorm' fahrn gewärmt, rein, Auto an und in der Wohnung bis vor zur Tür gefahren.

    Auto in die Hand und 10 Meter nach draußen gelaufen.

    Auto hingestellt und wollte los fahren.

    Was jetzt? Servo geht noch aber Auto bewegt sich kein Meter.

    Bin wieder rein und mal an CastleLink gehängt um nachzuschauen...

    Auf 'Update' kam Fehlermeldung.

    Dann nach paar mal wdh. gings doch.

    Nun ruckelt das Auto ganz kurz und bleibt stehen, geht garnichts mehr.

    CastleLink wird er auch nicht mehr erkannt...

    Es leuchtet die Gelbe und rote Lampe.

    Ich hätte eine Vermutung, BEC hinüber?

    Motor hab ich getestet, der geht noch...

    Kann mir jemand helfen?

    Hoffe auf eine Antwort...

    Grüße
    Sind wir nicht alle ein bischen FLUX?
    MMM 6S:
    Muss das so knacken? Sicher doch!

  2. #2
    Mitglied

    Registriert seit
    26.07.2010
    Beiträge
    48
    Renommee-Modifikator
    0

    AW: Mamba Monster die Xte

    Warum sollte das BEC hinüber sein wenn die Servos sich doch noch bewegen?

    MFG Alex

  3. #3
    Mitglied Avatar von CartmanX

    Registriert seit
    19.11.2009
    Ort
    Baden-Baden
    Beiträge
    64
    Renommee-Modifikator
    11

    AW: Mamba Monster die Xte

    Hallo,

    da hast du recht, aber ich dachte ob vllt. das gelbe Impulskabel nen Riss hat oder so.

    Desweiteren habe ich im Empfänger da wo der Stecker vom MM drinne war, eine graue Schicht am Boden vom Empfänger.

    Nur da...ich mach mal ein Foto das kann ich nicht ganz beschreiben.

    Grüße

    EDIT:

    dtfd t

    Sry aber mehr gibt die Iphone Cam nicht her...aber ich denke man sieht es.
    Geändert von CartmanX (07.01.2011 um 09:27 Uhr) Grund: Bild
    Sind wir nicht alle ein bischen FLUX?
    MMM 6S:
    Muss das so knacken? Sicher doch!

  4. #4
    Mitglied Avatar von nofri

    Registriert seit
    31.08.2010
    Ort
    07646
    Beiträge
    7
    Renommee-Modifikator
    0

    AW: Mamba Monster die Xte

    Es folgt ein Bericht mit BEC Reparatur und Änderungen der Kontaktkühlung
    E-Revo BL, Talon und Phaltline, FB: DX3S mit 3+1Kan.
    5S1P-5800, mit Castle MMM -Firm 1.24
    ext. Castle BEC, max. 10A

  5. #5
    Mitglied Avatar von nofri

    Registriert seit
    31.08.2010
    Ort
    07646
    Beiträge
    7
    Renommee-Modifikator
    0

    AW: Mamba Monster Reparatur

    Ich möchte auch mal etwas zum MMM beitragen.

    Wie ihr seht ist dieses 1.Bild eine Innenansicht, so zu sagen von unten.
    Ich habe mir durch eine Unachtsamkeit (20V auf das interne BEC geschossen!) genau dieses im MMM-Regler geschrottet. Es knisterte, dann stieg Rauch auf und der Empfänger hat gesponnen. Es war gut nachzuvollziehen, da das ganze auf dem Montagestand passiert war.

    Der Ärger war groß, so groß, daß ich mir gleich Ersatz bestellt habe. Und zwar dazu aber jetzt ein externes programmierbares BEC, auch von CC (10A max.) Das läßt sich wunderbar programmieren, auf jede gewünschte 1/10 ´tel Volt !

    Danach kam mir der Gedanke doch auf die Garantie des 1. MMM zu verzichten und es zu öffnen. Durch Messungen und vorsichtigstes Anlegen einer regelbaren Spannung offenbahrte sich der Übeltäter:
    Ein einziges Bauelement wurde schon bei 3,4V Betriebsspannung heiß und zog dabei auch 2-3 Ampere.
    Das kleine Teil wurde ausgelötet, rechts im 1.Bild. Schnell wurde klar, das dieses BE nur zum Schutz eingebaut ist, und das es eine Z-Diode sein müßte, parallel zum Ausgang des BEC geschaltet. Die hatte durch die zu große äußere Spannung volle Last abbekommen und Kurzschluß erzeugt. Sie ist ihrer Rolle voll gerecht geworden. Ich werde sie durch eine 2Watt SMD Z-Diode 8,4V oder 12V ersetzen.
    Damit ging also erst mal der "defekte Regler" zu meiner großen Freude wieder. Aaaaaber:

    Ich wollte noch was mehr nachsehen.... Also Kühlkörper vorsichtig abdrücken.
    Voila !!! Welch ein Pfusch! Man sieht das im 2.Bild. Ich war entsetzt.
    Von 36 Stck MosFET 4901 hatten nur max. 3-6(!) annähernd 90% richtigen Kontakt zum Kühlkörper. Und das ist ein, auch auf der Kontaktfläche, schwarz eloxiertes Aluteil. Angeklebt mit fragwürdigem Kleber, der aber weißliche Teile von Wärmeleitpaste oder so etwas enthalten könnte. 0,3mm dick geklebt. Fragwürdiger Wärmeschluß zum KK.
    Dazu der eine, oberste Reihe, völlig schief aufgelötet. Elektrisch, Gott sei dank, gerade so noch i.O. (Kontakte nachgemessen, verglichen...ist ne Menge parallel geschaltet)

    So gehts nicht. Also weiter zum 3.Bild
    Ich werde das schwarze Elox an der Kontaktfläche voll abschleifen, die Bauelementeflächen von den Klebresten befreien, und mit eigener Wärmeleitfläche (selbstklebend), den Kühlkörper anpressen. Gehalten wird er im Gehäuse, d.h. er kann nicht abfallen. Die Spannungseingänge bekommen dann noch 6,5mm Castle-Buchsen, und zum Schluß wird alles mit 2 Komponenten Flüssigsilikon wasserdicht gemacht.

    Dann, und erst dann, wird es ein haltbarer, gut gekühlter dichter Regler.
    Wie man sieht bekommt man vorab allerhand geboten, für minimal 170,- ..wenn ich mir Bild2 so ansehe...
    Miniaturansichten angehängter Grafiken Miniaturansichten angehängter Grafiken P1020603.jpg   P1020605.jpg   P1020607.jpg  
    Geändert von nofri (23.01.2011 um 16:50 Uhr)
    E-Revo BL, Talon und Phaltline, FB: DX3S mit 3+1Kan.
    5S1P-5800, mit Castle MMM -Firm 1.24
    ext. Castle BEC, max. 10A

  6. #6
    Neuer Benutzer

    Registriert seit
    17.10.2020
    Beiträge
    1
    Renommee-Modifikator
    0

    AW: Mamba Monster Reparatur

    Hallo,
    interessanter Beitrag.
    Habe mir (wahrscheinlich durch Kurzschlass das interne BEC vom Mamba Monster durchgeschossen. LEDs, Lüfter und gar nix geht mehr.
    Haben Sie vielleicht einen Schaltplan zu diesem Regler? Die Z-Diode bei Bild 2 ist es bei mir leider nicht. (Hatte auch keine Überspannung, sondern wahrscheinlich Kurzschluss.)
    Viele Grüße
    Niklas

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •