Ergebnis 1 bis 4 von 4
  1. #1
    Mitglied

    Registriert seit
    12.11.2014
    Ort
    Aachen
    Beiträge
    1
    Renommee-Modifikator
    0

    Motoren gehen aus (CB100)

    Hallo Zuammen,
    ich bin neu im Forum und habe auch sonst relativ wenig Erfahrung mit rc helis.

    Ich habe mir im online Auktionshaus einen Walkera CB100 mit ein paar Ersatzteilen für 30,- ersteigert. Leider habe ich ein Problem mit dem kleinen Teil.

    Wenn ich den Akku anstecke und den Pitch hoch drehe, dann gehen beide Rotoren aus. Wenn ich versuche den Pitch bei etwa 30% zu lassen, dann hält sich die Drehzahl der Rotoren etwa 3-4 Sekunden, bevor sie anfangen zu stottern um dann wieder aus zu gehen.
    Die Servos lassen sich danach trotzdem noch normal ansteuern, um die Rotoren wieder ansteuern zu können muss ich aber dann neu Synchronisieren.

    Wie kann ich herausfinden, wo ich mit meiner Fehlersuche am besten beginne?

    Wie man sich vorstellen kann bin ich etwas gefrustet weil ich bisher nicht auch nur einmal abheben konnte, ich hoffe ihr könnt mir helfen.

  2. #2
    Co-Administrator

    Registriert seit
    01.06.2006
    Beiträge
    15.231
    Renommee-Modifikator
    29

    AW: CB100 Motoren gehen aus

    Laß mich raten, gebraucht bei ebay gekauft.
    Also gebrauchten Akku gekauft und der ist platt.
    Oder die Regler sind Schrott.
    Oder die Motoren.
    Wie du siehst, mit 30€ für einen gebrauchten ist es nicht getan.
    Die werden bei ebay verscheuert, wenn sie runtergeritten sind.
    Oder du investierst in Akku, Motoren, Regler und tauschst diese Teile,
    um den Fehler zu finden.
    Da hättest du aber gleich einen neuen mit Garantie kaufen können.
    [COLOR="#FF0000"][FONT=Impact]Traxxas E-Revo mit Integy Ketten, Mikado Logo 600SE Hughes 500, Tamiya King Hauler 10x10x4, Hydro&Marine M-1 Superkat XL, Axial Yeti XL, Robbe Air Beaver, Sender Futaba T14 MZP, Ladegerät Schulze 14-500, Netzteil maas SPS-9400 Wo Saufen eine Ehre ist, kann Kotzen keine Schande sein[/FONT][/COLOR]

  3. #3
    Gesperrt

    Registriert seit
    05.09.2013
    Beiträge
    4.583
    Renommee-Modifikator
    0

    AW: CB100 Motoren gehen aus

    Zitat Zitat von SledgeHammer Beitrag anzeigen
    Oder du investierst in Akku, Motoren, Regler und tauschst diese Teile,
    um den Fehler zu finden.
    Wenn beide Motoren gleichzeitig ausgehen, tippe ich
    auf den Akku, es ist eher unwahrscheinlich, dass sich beide ESCs
    und oder beide Motoren gleichzeitig verabschieden.

    Bei 30,00 € in der Bucht ist das immer eine "no risk, no fun"
    Nummer, meist eher no fun.

    Gruss Jörg

  4. #4
    Gast88233
    Gast

    AW: CB100 Motoren gehen aus

    Hallo Cembo, ich schließe mich Jörg an bei dir sind die Akkus defekt.
    Das gleiche hatte ich am Genius der Baugleich ist,und da hielten die
    Akkus nicht lange. Habe den Heli verkauft, dem Käufer vorgeflogen
    sowie auf Haltbarkeit der Akkus hingewiesen, das ist Fair
    Mein Tipp, kaufe dir ein oder zwei dazu, kosten nicht die Welt und Fliege sie
    nicht bis der Heli zu Boden sinkt, dann halten sie etwas Länger.

    Gruß Klaus
    Geändert von Gast88233 (13.11.2014 um 12:28 Uhr)

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •