Ergebnis 1 bis 10 von 10
  1. #1
    Mitglied

    Registriert seit
    05.05.2015
    Ort
    Erfurt
    Beiträge
    8
    Renommee-Modifikator
    0

    Tool Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    Hallöchen erstmal,

    Ich hab mir vor kurzem einen gebrauchten Kyosho Truggy 1:10 DST mit GRX-18 Motor zugelegt, hab nichts dafür bezahlt, daher dachte ich man probiert es einfach mal.

    Nun ist es so das ich absoluter Neuling bin was das Ganze angeht. Ich denke aber mal das es riesen-spass macht damit rumzuheizen.

    Allerdings kommen bei mir einige Fragen auf.

    Nun zu 1.

    Grundsätzlich läuft der Motor, er geht an, man kann durchaus auch damit fahren, nur eben sehr langsam, denn wenn man zu viel oder auch zu schnell Gas gibt geht er aus.
    Warum geht der Motor beim Gas geben aus?

    Jetzt hab ich an dem Motor und dem Vergaser ja nun insgesamt drei Schrauben zum Einstellen hab, die alle drei bei der kleinsten Bewegung riesen Auswirkung zeigen. mach ich da vielleicht was falsch? ich hab´s mal probiert mit den Grundeinstellungen, da geht er nicht mal richtig an.


    zu 2.

    Wenn ich ihn laufen hatte, wenn auch nur im Standgas, habe ich festgestellt, dass wenn ich ihn auf die Seite kippe teilweise eine ganze Menge Sirupartige Flüssigkeit aus dem Resorohr kommt, was kann das sein?

    Mir fallen bestimmt noch ein paar Fragen ein, mir würde es aber reichen, wenn ich erstmal einen Ansatz habe damit ich mal Gas geben kann mit dem Teil. Denn bereit aufzugeben bevor es angefangen hat bin ich nun auch nicht.

    Danke schon mal im Voraus
    und liebe Grüße

    Der Onkel Fief

  2. #2
    Mitglied Avatar von renner
    Army Speeder Champion!
    BMX Extreme Champion!

    Registriert seit
    06.12.2014
    Ort
    Leipzig
    Beiträge
    1.075
    Renommee-Modifikator
    6



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    Hallo und willkommen.
    Ich sage der bolide läuft einfach viel zu fett, dass was aus dem reso läuft, wird ein Teil unverbrannter Kraftstoff mit Öl und Verbrennungsrückständen sein. Lies dir mal das verbrenner how2 hier im Forum durch, das hilft dir bestimmt weiter als meine Antwort

    Gesendet von meinem Wischfummel-Telefon
    Vaterra V100S Alu-Chassis Castle SW3/1406-5700kV , LRP S8 Rebel TX VB, Vaterra TwinHammers MMP Pro + ROC412, HPI Baja Q32, COX PropRod Tether Car, Monstertronic MT100, MT200 , Blade 120SR, COX SkyCopter Freiflugheli, Master CP; Lama400d,Idroid,LRP Twister S10 fürs Kind

  3. #3
    Mitglied Avatar von Hatschmaster

    Registriert seit
    03.07.2007
    Ort
    Echterdingen/ Heidenheim
    Beiträge
    1.956
    Renommee-Modifikator
    14



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    hallo Onkel

    und willkommen im RC-Forum.de

    Zitat Zitat von OnkelFief Beitrag anzeigen
    Hallöchen erstmal,

    Ich hab mir vor kurzem einen gebrauchten Kyosho Truggy 1:10 DST mit GRX-18 Motor zugelegt, hab nichts dafür bezahlt, daher dachte ich man probiert es einfach mal.

    Nun ist es so das ich absoluter Neuling bin was das Ganze angeht. Ich denke aber mal das es riesen-spass macht damit rumzuheizen.

    Das wird es

    Allerdings kommen bei mir einige Fragen auf.

    Nun zu 1.

    Grundsätzlich läuft der Motor, er geht an, man kann durchaus auch damit fahren, nur eben sehr langsam, denn wenn man zu viel oder auch zu schnell Gas gibt geht er aus.
    Warum geht der Motor beim Gas geben aus?

    Jetzt hab ich an dem Motor und dem Vergaser ja nun insgesamt drei Schrauben zum Einstellen hab, die alle drei bei der kleinsten Bewegung riesen Auswirkung zeigen. mach ich da vielleicht was falsch? ich hab´s mal probiert mit den Grundeinstellungen, da geht er nicht mal richtig an.

    Von der Grundeinstellung aus zugehen ist oft kein falscher Weg. Er geht in der Grundeinstellungen deutlich schwerer an da er in diesem Zustand FETT läuft, bzw. Fett eingestellt ist.
    Fett bedeutet das der Vergasser/ Motor mehr Sprit will und zuviel ist nie gut.
    Von der Grundeinstellung aus gilt es den Motor immer magerer zu stellen, also die Sprit menge zu reduzieren.
    Durch diesen Vorgang wird der Motor immer besser laufen. Denn das Gemisch aus Luft und Sprit muss harmonieren, es steht in einem besonderne Gleichgewicht.


    Im erste Schritt drehst die Hauptdüsennadel rein in 1/8 Schritten und nach jedem Drehen sollte es du dem Motor ein paar Runden drehen. Die einstellunge testest du in dem du kurz Zeit beschleunigst. Dabei beobachtest du ob eien schöne Rauchfahne kommt und ob der Motor "singt"

    Dann widmest du dich der Gemischnadel, die drehst du auch immer weiter magerer. hier sollte Motor unterbrechungsfrei und zügig hochbeschleunigen.

    Im letzten stellst du das Standgas so ein das er ruhig bleibt und wir den Luftspalt von 0,8mm haben.


    zu 2.

    Wenn ich ihn laufen hatte, wenn auch nur im Standgas, habe ich festgestellt, dass wenn ich ihn auf die Seite kippe teilweise eine ganze Menge Sirupartige Flüssigkeit aus dem Resorohr kommt, was kann das sein?

    Das ist unverbranntes Öl, die Motoren werden immer etwas suppen. Doch mit zunehmend magerer Einstellung wird es auch etwas weniger.

    Mir fallen bestimmt noch ein paar Fragen ein, mir würde es aber reichen, wenn ich erstmal einen Ansatz habe damit ich mal Gas geben kann mit dem Teil. Denn bereit aufzugeben bevor es angefangen hat bin ich nun auch nicht.

    Danke schon mal im Voraus
    und liebe Grüße

    Der Onkel Fief
    Bei Fragen einfach schreien.
    Damit du dich weiter wampnen kannst lies dir das How2 und paar Berichte zu Zundkerzen durch.

    Gruß Hatschi
    ein weg entsteht wenn man ihn geht:

  4. #4
    Mitglied Avatar von renner
    Army Speeder Champion!
    BMX Extreme Champion!

    Registriert seit
    06.12.2014
    Ort
    Leipzig
    Beiträge
    1.075
    Renommee-Modifikator
    6



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    Danke Hatsch, konnte die Links nicht wirklich einfügen, bin doch zu doof zum Wischfummelfonbedienen

  5. #5
    Mitglied

    Registriert seit
    05.05.2015
    Ort
    Erfurt
    Beiträge
    8
    Renommee-Modifikator
    0



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    Danke für die schnellen Antworten. :-)

    Ich werde das ganze dann mal ganz Fix in die Tat umsetzen und berichten.
    Danke für den Verweis auf das How2, dass ist wirklich sehr gut.

    Als denn bis später ;-)

    Edit:
    Wird wohl wetterbedingt nichts mehr heute. Melde mich bei Neuigkeiten, spätestens morjen. ;-)
    Geändert von OnkelFief (05.05.2015 um 19:40 Uhr)

  6. #6
    Mitglied

    Registriert seit
    05.05.2015
    Ort
    Erfurt
    Beiträge
    8
    Renommee-Modifikator
    0



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    So, nichtsahnend wollte ich nun an die Arbeit gehen, da reißt mir glatt der Seilzug, oben am Griff. jetzt bring ich das erstmal in Ordnung (ich hoffe ich bekomme das hin), dann melde ich mich ob´s Neuigkeiten zum eigentlichen Thema gibt.

    Grüße

    Der Onkel

  7. #7
    Mitglied Avatar von Hatschmaster

    Registriert seit
    03.07.2007
    Ort
    Echterdingen/ Heidenheim
    Beiträge
    1.956
    Renommee-Modifikator
    14



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    Zitat Zitat von renner Beitrag anzeigen
    Danke Hatsch, konnte die Links nicht wirklich einfügen, bin doch zu doof zum Wischfummelfonbedienen
    Da bist du nicht alleine
    Mir das auf dem Handy auch irgendwie zu klein alles^^

    Zitat Zitat von OnkelFief Beitrag anzeigen
    So, nichtsahnend wollte ich nun an die Arbeit gehen, da reißt mir glatt der Seilzug, oben am Griff. jetzt bring ich das erstmal in Ordnung (ich hoffe ich bekomme das hin), dann melde ich mich ob´s Neuigkeiten zum eigentlichen Thema gibt.

    Grüße

    Der Onkel
    Da wäre vielleicht zu sagen das wird nicht nur einmal passieren, dass das Seil reißt oder die Feder reißt....
    Da hilft nur nie volldurchziehen (steht ja auch oft in der BDA, wie weit man ziehen sollte) oder andere Startsysteme.
    Aber beim Seili finde ich hat man ein gutes Gefühl, sollte man den Motorraum zu sehr geflutet haben, dann nicht weiter ziehen und das was zu viel ist wegkippen.
    ein weg entsteht wenn man ihn geht:

  8. #8
    Mitglied

    Registriert seit
    05.05.2015
    Ort
    Erfurt
    Beiträge
    8
    Renommee-Modifikator
    0



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    So, Hallo erstmal.
    Was mich jetzt etwas verwundert, ist: Ich musste den Motor abbauen um an den Seilzug zu kommen, alles kein Problem. Der Seilzug ist wieder ganz funktioniert wieder... seltsam ist bloß, dass ich ihn dann startete, etwas warm laufen ließ, und mich dann an die Einstellungen, die mir hier empfohlen wurden machen wollte. Ich betätigte also für´s erste mal den "Gashahn" und sie da er ging nicht aus, also wurde ich neugierig, zog den Hebel etwas weiter, er lief tatsächlich immer noch. das einzige ist wenn ich ihn wirklich schnell durchdrücke und komplett durchziehe, dann geht er immer noch aus.

    Ich bin also zumindest etwas weiter als vorher, jetzt muss er nur noch an bleiben, wenn ich ihn schnell beschleunige und wenn ich den "Gashahn" ganz durch ziehe.

    Das nur so als Info. :-)

    Zumindest konnte ich schon ein paar bessere schnellere Runden fahren und kann nur sagen, es lohnt sich wirklich daran zu basteln bis es passt, denn der Spaß den man dann hat ist genial.

    ... auch wenn meine Frau mich für "dieses Ding" wie sie es nennt hasst...

    Naja, kommt vor, ich werde weiter berichten wie es aussieht.

  9. #9
    Mitglied

    Registriert seit
    05.05.2015
    Ort
    Erfurt
    Beiträge
    8
    Renommee-Modifikator
    0



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    So für heute nochmal ein kurzer Zwischenbericht.

    Es wird wohl vorerst nichts den DST richtig auszuprobieren, da mir einer der beiden Servos wohl ausgestiegen ist. Bevor jetzt kommt "Vielleicht liegts daran oder daran" es ist definitiv der Servo. denn ich hab dir mal die Mühe gemacht die beiden Servos zu tauschen und sie da, der andere Servo funktionier tauf beiden Kanälen, je nachdem in welchen ich ihn gesteckt habe, der kaputte funktioniert eben nicht auf beiden Kanälen... also es nicht mit der Funke, dem Sender, oder de Empfänger zu tun.

    Aber das ist ein anderes Thema.

    Wenns was neues zum eigentlichen Thema gibt melde ich mich selbstverständlich hier nochmal.

    Grüße

    Der Onkel

  10. #10
    Mitglied

    Registriert seit
    05.05.2015
    Ort
    Erfurt
    Beiträge
    8
    Renommee-Modifikator
    0



    AW: Kyosho 4WD 1:10 Truggy DST - - - Motor geht beim Beschleunigen aus

    Thema geschlossen.. Kann man hier auf andere Beiträge verweisen?

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •