Ergebnis 1 bis 20 von 20
  1. #1
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    TeamC Patron, Lipo bricht früh ein

    Hallo,

    hab mir letztens bei MOBO einen TeamC Patron zugelegt. Macht soweit auch mächtig Laune. Geht wie Luzi das Ding, und scheint auch recht robust zu sein.
    Jetzt zu meinem Problem. Wenn ich ordentlich Gas gebe geht der Regler nach relativ kurzer Zeit (1-2 min.) in den Unterspannugsschutz. nach ein paar Sekunden hat sich der Lipo dann soweit erholt das ich wieder fahren kann. Das ganze wiederholt sich dann des öfteren. Komme aber trotzdem auf eine Fahrzeit von insgesamt 10-12min bis der Akku auf 3,88V je Zelle ist.
    Habe den Verdacht, das der Lipo zu schnell einbricht. Sind nagelneue YUKI Brainergy 5200mAh/45C. Kein Zellendrift.

    Hier die Technischen Daten:
    Technische Daten Fahrtenregler Thrust A10 : Wasserdichter 80 A Brushless Regler mit Lüfter · NiMH / LiPo Auto detect · LiPo Safe Abschaltung · Vorwärts / Bremse / Rückwärts Funktion · Max. A Peak 300 A · BEC 5V/1A · Betriebsspannung 6,6 - 7,4 V · Brakepower 50 % · Neutral Brake 0 % · Motor Timing 0 deg · Stecksystem : T-Plug · Maße : (L/B/H) 40 x 35 x 33 mm · Gewicht 83 g · Plug & Drive System · Ein-/Ausschalter · Für 2 & 4 Pol Motoren 1:10 · Maximale Moterenauslegung bis 10 Turn

    Technische Daten Motor Thrust : 3600 KV · 26.700 U/min @ 7,4V · Power 370W · Dauerstrom 45A · Sensorlos · Betrieb 2-3S ( 7.4 - 11.1V ) · 4 Pole · Effizienz 82 % · Gehäuselänge - 52,30 mm · Gehäusedurchmesser - 35,80 mm · Wellenlänge - 15,4 mm · Wellendurchmesser - 5,00 mm (Modul 1 Ritzel) · Gewicht 186 g

    Gefahren wird überwiegend auf losem Schotter.

    Brauch ich eine höhere C-Rate?
    Kann es sein das der Regler einen Schuss hat?
    Soll ich vielleicht von 13 auf 11 Runterritzeln? Hab ich dadurch weniger Stromaufnahme beim Anfahren?

    Fragen, Fragen, Fragen............

    Ich hoffe ihr könnt mir ein bisschen auf die Sprünge helfen.
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  2. #2
    Mitglied Avatar von yoshi

    Registriert seit
    23.06.2013
    Ort
    Meschede
    Beiträge
    8.484
    Blog-Einträge
    1
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von 1848franke Beitrag anzeigen
    Brauch ich eine höhere C-Rate? Normal nicht! Eine C-Rate von 45C ist sehr viel bei einem 5200 mAh LiPo.
    Kann es sein das der Regler einen Schuss hat? Das wird dir so niemand sagen können. Eine Ferndiagnose ist da immer schwierig. Läßt sich die Abschaltspannung am Regler programmieren?
    Soll ich vielleicht von 13 auf 11 Runterritzeln? Hab ich dadurch weniger Stromaufnahme beim Anfahren? Ja und ja! Das wäre erst mal die simpelste Möglichkeit die Stromaufnahme und das Einbrechen der Akkuspannung zu reduzieren.

    Dadurch ist aber noch nicht die Ursache gefunden. Ich weiß z.B. von den RTR-Reglern bei Arrma, dass die relativ früh in die Unterspannungsabschaltung gehen. Ich habe auch bei meinem Kollegen, der einen Team Orion Regler nutzt, beoabachtet, dass sein Regler viel zu früh abschaltet. Der hatte einen Akku vor mir drin und ich habe den nach der Fahrt wieder geladen. Der Akku war nur halb leer.

    Bei dir scheint das Problem aber noch ausgeprägter zu sein.

    Mechanisch ist alles leichtgängig?
    Wie viele Zellen hat dein Akku? 2s oder 3s? Denn mit 3s kann es schnell zu Problemen kommen.
    Läßt sich die Unterspannungsabschaltung deaktivieren? Denn dann ließe sich zur Not auch ohne fahren und der LiPo ließe sich über einen zusätzlichen LiPo-Warner absichern.


    Fragen, Fragen, Fragen............

    Ich hoffe ihr könnt mir ein bisschen auf die Sprünge helfen.

    Spring!

  3. #3
    Mitglied Avatar von Siebenlocke

    Registriert seit
    24.03.2009
    Ort
    Mönchengladbach
    Beiträge
    4.000
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Hallo
    Bei wieviel Volt schaltet der Regler in Unterspannung ??? normal nimmt man so 3,0 bis 3,2 pro Zelle.
    Wird der Motor oder Regler Heiß ???
    Mal das Ritzel abmachen und den Wagen schieben ob das leicht geht.
    45C sind aus reichend noch einen anderen Lipo zum testen ???
    Mit dem 11er Ritzel statt 13 ist ein versuch wert.

  4. #4
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von Siebenlocke Beitrag anzeigen
    Hallo
    Bei wieviel Volt schaltet der Regler in Unterspannung ??? normal nimmt man so 3,0 bis 3,2 pro Zelle.
    Wird der Motor oder Regler Heiß ???
    Mal das Ritzel abmachen und den Wagen schieben ob das leicht geht.
    45C sind aus reichend noch einen anderen Lipo zum testen ???
    Mit dem 11er Ritzel statt 13 ist ein versuch wert.
    Der Regler schaltet bei 3,4V ab wenn ich richtig gegoogelt habe.
    Wenn ich die beiden Lipos an Ladegerät hänge zeigen mir die Zellen jeweils 3,88V an und ich kann ca. 3500 mAh reinladen.
    Das Verhalten ist bei beiden Lipos gleich.
    Motor ist meiner Meinung nach nach 10 min. relativ heiss.
    Leichtgängig ist alles.

    @ Yoshi
    Der Regler ist leider nicht programmierbar.
    Die Lipos sind 2s und nagelneu.

    Bin echt ein wenig überfragt wo ich ansetzen soll.
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  5. #5
    Mitglied Avatar von Siebenlocke

    Registriert seit
    24.03.2009
    Ort
    Mönchengladbach
    Beiträge
    4.000
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Hallo
    3,4 V ist natürlich sehr früh mit der Abschaltung.
    Kannst du den Motor nach den 10 Minuten länger als ein paar Sekunden anfassen ohne dir die Finger zu verbrennen.
    Das ist ja ein SC und der ist ja noch nicht so Schwer.
    Aber meist sind die RTR zu lang untersetzt für auf der Straße geht das denn noch aber nicht im Gelände.
    Ich selber fahre einen 1:8 mit einem LRP 550L 5,5T Motor 3700KV mit 2S mit einem 5300 Lipo ca. 13 - 14 Minuten volles Rohr am Stück. und der wird nicht wärmer als 50 Grad. wohl mit 40X40mm Lüfter.
    Geändert von Siebenlocke (20.05.2016 um 18:59 Uhr)

  6. #6
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von Siebenlocke Beitrag anzeigen
    Hallo
    3,4 V ist natürlich sehr früh mit der Abschaltung.
    Kannst du den Motor nach den 10 Minuten länger als ein paar Sekunden anfassen ohne dir die Finger zu verbrennen.
    Ja das geht. Finds aber trotzdem ein wenig zu heiss.
    Ich denke durch runterritzeln würde die Temperatur sinken.
    Hab vorhin das Ritzel mal demontiert. Motor ist nicht schwergängig und ansonsten ist auch alles leichtgängig.

    P.S. Falls es auf einen anderen Regler rauslaufen sollte. Was wäre dann empfehlenswert?
    Geändert von 1848franke (20.05.2016 um 19:03 Uhr)
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  7. #7
    Mitglied Avatar von Siebenlocke

    Registriert seit
    24.03.2009
    Ort
    Mönchengladbach
    Beiträge
    4.000
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Hallo
    Wenn du die Temp. genau wissen willst muss du so einen Infarotmesser nehmen.
    Aber wenn du ihn länger anfassen kannst ist daß noch OK.
    Mit runter Ritzel müsste das besser werden.
    Geändert von Siebenlocke (20.05.2016 um 19:38 Uhr)

  8. #8
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Problem gelöst!

    Wollte heut ne Runde drehen und Regler hat keinen Mucks mehr gemacht. Hab dann festgestellt das die Steckverbindung Regler/Akku keinen richtigen Kontakt hatte. Hab dann kurzerhand die Deans Stecker rausgeschmissen und hab die Kabel verlötet. Benutze eh Lipos mit Tubes.

    Vorhin ne Proberunde gedreht, und jetzt funzt alles wie es soll. Kein einbrechen mehr und der Lipo wird bis auf 3,6V pro Zelle leergesaugt.
    Hab trotzdem mal das 11er Ritzel bestellt. Mal sehen ob es mir dann noch genug Speed ist. Der Motortemperatur wirds auf jeden Fall gut tun.
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  9. #9
    Mitglied

    Registriert seit
    13.01.2013
    Ort
    Hamburger Süden
    Beiträge
    1.185
    Renommee-Modifikator
    8

    AW: TeamC Patron, Lipo bricht früh ein

    Wiedermal ein Paradebeispiel für überschüssige Stecker und Adapter...

    Da du jetzt durchfahren kannst, kann die Motortemperatur vermutlich noch weiter ansteigen.
    Fahr also lieber etwas gediegener und achte auf die Motortemperatur, sonst grillts dir den.

    wurde mit tatsch geschrieben.
    Ich kenne da ein andere Portal, welches besser ist als dieses.

  10. #10
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Da du jetzt durchfahren kannst, kann die Motortemperatur vermutlich noch weiter ansteigen.
    Fahr also lieber etwas gediegener und achte auf die Motortemperatur, sonst grillts dir den.

    wurde mit tatsch geschrieben.
    Hast Recht. Der Motor war heut bei 29 Grad Aussentemperatur nach 5 min. Knallheiss. Bin zwar Raucher, aber alle 5 min. ne Zigarettenpause einzulegen is auch nicht prickelnd. Bin am Überlegen ob ich zusätzlich zum 11er Ritzel gleich noch einen aktiven Lüfter draufpack.
    Geändert von aircooled (23.05.2016 um 09:30 Uhr)
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  11. #11
    Mitglied

    Registriert seit
    02.02.2015
    Ort
    Künzelsau
    Beiträge
    141
    Renommee-Modifikator
    5

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von 1848franke Beitrag anzeigen
    Problem gelöst!

    Wollte heut ne Runde drehen und Regler hat keinen Mucks mehr gemacht. Hab dann festgestellt das die Steckverbindung Regler/Akku keinen richtigen Kontakt hatte. Hab dann kurzerhand die Deans Stecker rausgeschmissen und hab die Kabel verlötet. Benutze eh Lipos mit Tubes.

    Vorhin ne Proberunde gedreht, und jetzt funzt alles wie es soll. Kein einbrechen mehr und der Lipo wird bis auf 3,6V pro Zelle leergesaugt.
    Hab trotzdem mal das 11er Ritzel bestellt. Mal sehen ob es mir dann noch genug Speed ist. Der Motortemperatur wirds auf jeden Fall gut tun.
    Sorry, für die dumme Frage: Was sind Lipos mit Tubes?

  12. #12
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von Mproper Beitrag anzeigen
    Sorry, für die dumme Frage: Was sind Lipos mit Tubes?
    Hardcase Lipos bei denen die Kabel nicht fest verbunden sind, sondern per Goldstecker in das Hardcase eingesteckt werden.

    Gibt keine dumme Fragen. Dafür ist ein Forum ja da.
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  13. #13
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Nochmal zum Thema Motorwärme. Hab heut das 11er Ritzel verbaut und dank schlechten Wetters und Langeweile gleich noch ein paar Lüftungsschlitze in die Karosserie gemacht. Obs was bringt, wer weiss. Aber optisch gefällts mir auch ganz gut. Jetzt warte ich noch auf den Motorlüfter und warmes und trockenes Wetter, dann hoffe ich das ich die Temperatur im Griff hab.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMAG1300.jpg 
Hits:	28 
Größe:	39,1 KB 
ID:	52006 Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMAG1301.jpg 
Hits:	27 
Größe:	32,2 KB 
ID:	52007

    Bei der Gelegenheit hab ich den Reglern in unseren Neo Fightern auch ein bisschen Luft verschafft.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMAG1304.jpg 
Hits:	27 
Größe:	42,0 KB 
ID:	52008

    Schlussendlich hab ich den Unterfahrschutz vom Patron noch mit ein bisschen Alu-Riffelblech veredelt.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	IMAG1302.jpg 
Hits:	27 
Größe:	31,4 KB 
ID:	52009
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  14. #14
    Mitglied

    Registriert seit
    02.02.2015
    Ort
    Künzelsau
    Beiträge
    141
    Renommee-Modifikator
    5

    AW: TeamC Patron, Lipo bricht früh ein

    Sieht gut aus, was für Material hast du für die Lüftungsgitter genommen?? Fliegendraht aus Kunststoff?

  15. #15
    Mitglied Avatar von 1848franke

    Registriert seit
    07.10.2015
    Ort
    Hammelburg
    Beiträge
    22
    Renommee-Modifikator
    0

    AW: TeamC Patron, Lipo bricht früh ein

    Das ist ca 0,5mm starkes Stahl-Gittergewebe. Hatte ich noch von anderen Basteleien rumliegen.
    Hat den Vorteil das die Karosserie schön stabil bleibt. Habs dann noch schwarz lackiert.
    2x Tamiya Neo Fighter DT-03 Buggy, 1x Team-C Patron Short Course

  16. #16
    Mitglied Avatar von Siebenlocke

    Registriert seit
    24.03.2009
    Ort
    Mönchengladbach
    Beiträge
    4.000
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bild001.jpg 
Hits:	36 
Größe:	45,5 KB 
ID:	52010Hallo
    Ich nehme immer 40x40mm Lüfter und baue die den neben dem Motor das bring richtig was

  17. #17
    Mitglied

    Registriert seit
    02.02.2015
    Ort
    Künzelsau
    Beiträge
    141
    Renommee-Modifikator
    5

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von Siebenlocke Beitrag anzeigen
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	Bild001.jpg 
Hits:	36 
Größe:	45,5 KB 
ID:	52010Hallo
    Ich nehme immer 40x40mm Lüfter und baue die den neben dem Motor das bring richtig was
    saugend oder blasend??

  18. #18
    Mitglied Avatar von Siebenlocke

    Registriert seit
    24.03.2009
    Ort
    Mönchengladbach
    Beiträge
    4.000
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Hallo
    Blasend auf dem Motor

  19. #19
    Mitglied Avatar von yoshi

    Registriert seit
    23.06.2013
    Ort
    Meschede
    Beiträge
    8.484
    Blog-Einträge
    1
    Renommee-Modifikator
    14

    AW: TeamC Patron, Lipo bricht früh ein

    Zitat Zitat von 1848franke Beitrag anzeigen
    Hardcase Lipos bei denen die Kabel nicht fest verbunden sind, sondern per Goldstecker in das Hardcase eingesteckt werden.

    Gibt keine dumme Fragen. Dafür ist ein Forum ja da.

    Kleine Ergänzung: Es handelt sich dabei um fest verbaute 4 mm Buchsen. Man kann also am Regler direkt 4 mm Goldies anlöten. Nur muss man tierisch aufpassen, dass man die Stecker nicht verpolt, da beide Seiten gleich sind.

  20. #20
    Mitglied Avatar von jagged

    Registriert seit
    18.05.2013
    Ort
    Rheinhessen
    Beiträge
    504
    Renommee-Modifikator
    6

    AW: TeamC Patron, Lipo bricht früh ein

    Einmal verpolt und der Regler ist hinüber...

    Das ist keine gute Idee.
    1x Tamiya Clodbuster, 1x Tamiya TA-01, 1x ZD-Racing ZMR-16 brushless
    3x Tamiya Wild Dagger, 1x Kyosho DMT VE, 1x Traxxas Summit
    1x Tamiya Terra Crusher E-Conversion, 1x Dickie Overlander 4x4 :-)

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •