Ergebnis 1 bis 4 von 4
  1. #1
    Neuer Benutzer

    Registriert seit
    07.09.2016
    Beiträge
    2
    Renommee-Modifikator
    0

    Traxxas Sunnit EVX2 / Kratzendes Geräusch im Stand

    Hallo zusammen, bin ganz neu in der RC Car Szene und habe mir vorgestern einen Traxxas Summit gegönnt.

    Also ausgepackt, dann einen halben Tag gewartet bis die LiPos geladen waren und endlich konnte es losgehen. LiPos eingelegt, angeschlossen, Sender an, Fahrzeug an. Was mir sosoft auffiel: Sobals man einschaltet, erzeugt das Fahrzeug ein permanentes, mittellautes "kratzendes" Geräusch. Das geht auch nicht weg, wenn man die Lenkungsservos betätigt, bzw. wenn man Gas gibt. Das ist jetzt eigentlich nicht weiter störend (also rein akkustisch), aber irgendwie bin ich doch ein wenig beunruhigt, ob da evtl. nicht doch etwas nicht stimmt.
    Ich wäre also sehr dankbar, wenn mir andere Traxxas (Summit) Besitzer ihre Erfahrungen diesbezüglich mitteilen könnten.

    EDIT: Nach einigem Herumpropieren habe ich festgestellt, dass das Geräusch weggeht, wenn man das Auto nach unten drückt. Allerdings kommt es sofort wieder, wenn man das Auto bewegt und die Federung wieder nach oben geht.....


    Vielen Dank schon einmal für evtl. Tips.

  2. #2
    Mitglied

    Registriert seit
    10.06.2012
    Beiträge
    499
    Renommee-Modifikator
    7

    AW: Traxxas Sunnit EVX2 / Kratzendes Geräusch im Stand

    Da das Geräusch verschwindet wenn du den Wagen nach unten drückst tippe ich auch auf die beiden Lenkservos.
    Eventuell ist das Lenkgestänge nicht 100% korrekt eingestellt. Dann arbeiten die beiden Servos gegeneinander weil keines der beiden wirklich in Neutralstellung kommt. Ist ein bekanntes Problem; entferne mal das Servohorn von einem der beiden Servos... verschwindet dann das Geräusch ?
    Gruss mch136

  3. #3
    Neuer Benutzer

    Registriert seit
    07.09.2016
    Beiträge
    2
    Renommee-Modifikator
    0

    AW: Traxxas Sunnit EVX2 / Kratzendes Geräusch im Stand

    Zitat Zitat von mch136 Beitrag anzeigen
    Da das Geräusch verschwindet wenn du den Wagen nach unten drückst tippe ich auch auf die beiden Lenkservos.
    Eventuell ist das Lenkgestänge nicht 100% korrekt eingestellt. Dann arbeiten die beiden Servos gegeneinander weil keines der beiden wirklich in Neutralstellung kommt. Ist ein bekanntes Problem; entferne mal das Servohorn von einem der beiden Servos... verschwindet dann das Geräusch ?
    Ja, genau das war das Problem. Danke .

    Hab' das ganze jetzt beseitigen können, allerdings bedarf es noch etwas Feintuning, da der Wagen nach der heutigen Operation nicht mehr gerade läuft, wenn der Steering Dreher auf 0 steht. Muss jetzt auf -1/2 eingestellt werden, damit er gerade aus fährt, wenn man nicht lenkt.

    Aber zumindest die Servos kämpfen nicht mehr gegeneinander.

    Aber RTR geht anders m.E. .......

  4. #4
    Mitglied

    Registriert seit
    10.06.2012
    Beiträge
    499
    Renommee-Modifikator
    7

    AW: Traxxas Sunnit EVX2 / Kratzendes Geräusch im Stand

    Zitat Zitat von mikesan72 Beitrag anzeigen
    Aber RTR geht anders m.E. .......
    "Ready to Run" bezieht sich eher auf den Lieferumfang, d.h. es ist Alles dabei um direkt starten zu können (Akkus, Ladegerät, ...).
    Ein kurzer Check ob alle Schrauben fest angezogen sind, Zahnflankenspiel prüfen, etc. ist in diesem Hobby Pflicht !
    Diese Empfehlung wirst Du in jedem Modellbauforum finden

    Aber schön dass Du das Geräusch beseitigen konntest.
    Sollte die Trimmung am Sender nicht ausreichen kannst Du zb. eine der Lenkstangen am Reifen entsprechend rein/rausdrehen.
    So habe ich auch den Geradeauslauf an meinem Summit korrigiert.
    Gruss mch136

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •