Ergebnis 1 bis 3 von 3
  1. #1
    Neuer Benutzer

    Registriert seit
    12.02.2018
    Beiträge
    1
    Renommee-Modifikator
    0

    Wer kan helfen warum brennt der Regler?

    Hallo ich bin ein noob was Strom angeht und habe schon oft versucht es zu begreifen ich erklär euch mal das Problem.
    Der Motor hat 800 kV 1480 Watt und 3,0-5,5 A
    Betrieben wurde er mit 2 In Reihe geschalteten 3 S Lipos wovon jeder 1800 mah hat. Also 6 S
    Und einem 100 Ampere Regler.
    Alles ist verbaut in einem Longboard und klappte nur die Akkus wurden bischen warm.
    Nun wollte ich vollenden und habe mir 4 6 S Lipos gekauft die Paralel geschaltet wurden jeder einzelne hat 4500 mäh
    Um länger fahren zu können.
    Ich bin 1 Meter weit gekommen und der Regler hat nicht nur gequallmt sondern gebrannt .
    Warum ? Und was müste ich ändern ?

  2. #2
    Mitglied

    Registriert seit
    03.08.2009
    Ort
    Österreich
    Beiträge
    309
    Renommee-Modifikator
    10

    AW: Wer kan helfen warum brennt der Regler?

    Du schriebst : Der Motor hat 1480 Watt - bei welcher Spannung ? 6s=25V
    Kann dein Regler 6s ??

    ich nehme an, dass es bei den 1800mAh Akkus gerade noch gut ging, weil die Spannung bei dem Starken Motor zusammenbricht.
    Wenn du 18000mAh nun hast ist die Spannung sehr steif und voll da- das gibt dem Regler natürlich viel Saft zum verarbeiten

    Wenn alle Komponenten für 6s ausgelegt sind , sollte eigentlich nix rauchen - außer du hast die Spannung verkehrt angelegt.

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •