Ergebnis 1 bis 2 von 2
  1. #1
    Mitglied

    Registriert seit
    30.04.2018
    Beiträge
    2
    Renommee-Modifikator
    0

    2x3s LiPo mit 2 Motoren und 2 ESC an einem Receiver

    Hallo zusammen.

    Bin neu im Bereich RC und hier auf euer Forum gestoßen.
    Ich habe ein kleines Problem und hoffe auf einen Rat von Euch.

    Ich besitze einen Speedtank, den ich mit einem 3D-Drucker hergestellt habe.
    Klicken Sie auf die Grafik für eine größere Ansicht 

Name:	B9601AF2-B698-4170-8C31-EEDBCE03CF3B.jpg 
Hits:	6 
Größe:	28,1 KB 
ID:	53036

    Der Tank hat 2 Brushed Motoren, 2 ESC je Motor, 1 Receiver von FlySky FS-T6 und natürlich ein Akkupack bestehend aus 18650er Sony Konions (VTC6 30A Dauerlast max.) in Reihe. Abgesichert durch externen PCB für 3s. (Da ich Dampfer bin, wollte ich mir nicht extra noch Balancer und LiPos anschaffen müssen.)


    1. Ich hoffe es wird verständlich. Beim Fahren werden beide Motoren ganz normal angesteuert, es funktioniert alles gut. Nach kurzer Zeit läuft nur noch ein Motor volllast der andere vll 10%. Beide ESC ausschalten, wieder anschalten, alles wieder normal. Fehler tritt unregelmäßig auf. Hitzeproblem kann ich ausschließen, die Komponenten werden nicht mal handwarm. Kann es an der Spannungsversorgung liegen? Denn dann würde ich auf ein 2x3s Setup ausweichen, worauf meine 2. Frage hinausläuft.

    2. Bei einem 2x3s Setup mit 2 Motoren an 2 ESC's, kann ich beide gefahrlos an einem Receiver betreiben (CH1 und CH2) ohne das der mir durchbrennt? Der Receiver hat eine max. Spannung von 4-6,5 Volt. Wieviel Spannung kommt denn von einem ESC?

    3. Brauche ich vll eine ESC-Setupkarte für das unter 1. beschriebene Problem?


    LG

    ColdSteve

  2. #2
    Mitglied

    Registriert seit
    30.04.2018
    Beiträge
    2
    Renommee-Modifikator
    0

    AW: 2x3s LiPo mit 2 Motoren und 2 ESC an einem Receiver

    QUOTE=Siebenlocke]Hallo
    Der Fehler ist schon ungewöhnlich vielleicht mal den ESC tauschen
    Die Spannung von normalen ESC liegt bei 5-6 Volt Herstellerangabe beachten oder einfach messen.
    Wobei einfache ESC meist nur 5 Volt haben.
    Mal von einem ESC das Pluskabel trennen.[/QUOTE]

    Hi, der Fehler tritt unterschiedlich bei beiden esc's auf. Mal der linke, dann wieder der Rechte, aber nie beide zusammen.

    Auf private Nachrichten darf man erst mit 21 Posts antworten.... *Kopfschüttel*

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •