Ergebnis 1 bis 5 von 5
  1. #1
    Neuer Benutzer

    Registriert seit
    13.05.2018
    Beiträge
    4
    Renommee-Modifikator
    0

    Tool Kritik an WLtoys A979

    Hallo zusammen,

    ich habe mich hier spontan angemeldet, weil ich (vor und nach dem Kauf) im Netzt nur nahezu positives über den WLtoys A979 finde. Gut möglich, dass das so berechtigt ist, aber ich habe bisher keinen guten Start mit dem Ding.

    Am besten gehe ich die ganze Sache einfach von Anfang an durch:

    Ich wollte mir nicht noch ein mal etwas ferngesteuertes kaufen, für das ich zwar nur 20 € ausgebe, das ich aber nur 1 mal benutze (weil der Spaß sich dann doch in Grenzen hält).
    Also hab ich im Netz geschaut, was aktuell für wenig Geld zu haben ist und nen guten Eindruck macht.
    Dadurch bin ich beim A979 von WLtoys gelandet. Gründe dafür waren:
    - hohe Geschwindigkeit
    - angepriesene Robustheit vieler fahrer
    - allradantrieb
    - Unmengen an Ersatzteilen & Upgrades, die erhältlich sind
    - "wasserdicht" (Wasserdicht ist da überhaupt nichts!)
    - günstig dran zu kommen


    bestellt habe ich mir also (damals direkt bei amazonde)
    (Links darf ich lieder noch nicht)
    und war schon darauf gefasst, dass ich nicht die "B" Variante bekommen werde, obwohl der Artikel so ausgeschrieben ist.
    Das Problem hierbei liegt nicht wirklich am Verkäufer/der Beschreibung, sondern an WLtoys selbst.
    Es gibt den A979 und den A979B.
    Auf der Verpackung des A979 wird aber die Farbe der Haube mit A979-A (schwarz) oder A979-B (blau) unterschieden. Ist dann eben etwas unübersichtlich, wenn auch noch ein A979B auf den Markt kommt.
    Für 60 €, gratis Versand und innerhalb weniger Tage Zustellbar wars dennoch die zu dem Zeitpunkt günstigste Möglichkeit.

    Beim öffnen der Verpackung gabs schon die erste Überraschung. Neben dem regulär zugehörigen 1100mAh Akku lag ein zweiter 1200mAh Akku dabei.
    Habe die Akkus gleich geladen, das Auto aufgebockt und auf kleiner Stufe das Gaspedal an der Fernsteuerung per Draht fixiert (ca 15min).
    Soll dabei helfen, das Öl gleichmäßig an den entsprechenden Stellen zu verteilen und gut für den Bürstenmotor sein.

    Bei nächster Gelegenheit bin ich abends auf den Schulhof gegenüber.

    Für die Wochen zuvor war es ein milder Tag. Noch nicht wirklich warm, aber der erste Tag, an dem es in die Richtung ging.
    Habe langsam angefangen und schnell an Tempo zugelegt. Bei einem schnellen und angeblich sehr robustem Auto kann ich da nicht wirklich anders. Also erst mal scharfe Kurven, U-Turns, harte Bremsungen, kreiseln, ...
    Bis ich raus hatte, was das Auto verträgt und wobei es sich überschlägt, war der Akku auch schon leer.
    Um das Auto aufzuheben schob ich 4 Finger unten drunter und musste diese sofort wieder weg ziehen. Trotz der empfohlenen 30(?) Minuten Abkühlzeit hatte ich damit nicht gerechnet. Selbst wenn ich nicht das kleine Metallplätchen berührt hätte, das Kontakt zu den Motorschrauben hat, hätte ich mich ordentlich am Kunststoffboden des Autos "Verbrannt" (keine Verletzung, einfach nur heiß).

    Hab es dann sein lassen, den Akku zu tauschen und weiter zu fahren. Stattdessen habe ich zuhause über eine Lüfterlösung nachgedacht.
    Während dieser Minuten war ich sehr erstaunt, wie viel Sand dieses kleine Auto in sich aufnehmen kann (Am Rand des Schulhofs ist eine Weitsprungsandgrube - es hat sich wohl eine dünne Sandschicht auf den Platz gelegt). Egal wie lange ich das Auto schüttle, egal wie lange ich mit nem Pinsel in die Ecken gehe, immer rieselt Sand heraus.
    Zwei Anläufe habe ich gebraucht, seitdem sitzt der Lüfter dank FIMO Modelliermasse und Draht fest auf dem Kühlgerippe des Motors.
    Da für den Lüfter eh ein Stromverteiler nötig war, hab ich mir gleich einen zusammengelötet, an den ich zwei Akkus (parallel) und vier Verbraucher anschließen kann. Neben dem Auto selbst und dem Lüfter möchte ich auch gerne noch Licht einbauen.

    Aber jetzt erst mal ein zweiter Fahrversuch mit zwei Akkus auf ein mal.
    Es ist deutlich wärmer als beim letzten mal und nach ca 20 Minuten pausenloser Fahrzeit kann ich meine Finger direkt auf die Kühlrippen am Motor legen. Hatte vom kleinen 12 Volt Lüfter bei 7,2 Volt nicht viel erwartet, aber er beseitigt das Hitzeproblem vollständig (hätte der Hersteller selbst so lösen sollen).

    Und ab hier gehts leider bergab mit mir und dem A979.

    Akkus geladen und an einem anderen Tag die nächste fahrt gestartet. Nach einem Drittel der Fahrtzeit wurde der A979 einen Tick langsamer und das Fahrverhalten änderte sich. Der Sache habe ich nicht getraut, die Fahrt abgebrochen und zuhause unter die Haube geschaut. Es hat ein bisschen gedauert, bis ich sah, dass die Antriebswelle an 2 Stellen durchtrennt war. Ich habe dafür keine Erklärung, das Auto fuhr wohl, bis sie an zwei Stellen "durch" war. Und auch danach wurde das Auto hinten noch richtig angetrieben. Da muss sich etwas wie Faden oder Draht verfangen und durch die Eigendrehung den Kunststoff durchtrennt haben.

    Zu dem Moment war ich schon ordentlich dabei, Metallupgrades zu bestellen. Die benötigte Antriebswelle war leider noch nicht dabei. Kam aber dennoch recht schnell an eine Aluminiumvariante.
    Beim Einsetzen dieser ist mir aufgefallen, dass das Metallzahnrad am Motor schon deutliche Nutzungsspuren hat und das Kunststoffzahnrad an der Antriebswelle nicht mehr lange mitmacht (wir haben aktuell ca. 40 Minuten Fahrt hinter uns).

    Neue Zahnräder bestellt und mit der Aluminiumantriebswelle eine Fahrt gewagt. Hätt ich aber auch sein lassen können, das Kunststoffzahnrad hat nicht lange durchgehalten.

    Beim Versuch, die abgenutzten Zahnräder zu ersetzen konnte ich das aufgesteckte Kunststoffzahnrad an der Antriebswelle ohne Probleme austauschen, aber die Madenschraube am Motorzahnrad sitzt so fest, dass der Inbus durchdrehte, bevor sich die Schraube löste. Habe aktuell also ein angegriffenes Zahnrad am Motor, von dem ich aktuell nicht weiß, wie ich es austauschen kann. Aber das Auto scheint ja erstmal fahrtauglich, also kurz in die Garage und 3 mal im Kreis gefahren um zu sehen, ob alles ok ist. Ja, passt.

    In dieser Zeit kamen dann auch andere Reifen, Reifenadapter und Kugellager für die Räder bei mir an. Alles schön eingebaut.

    Ein paar Tage Pause und dann endlich die Hoffnung, dass ich dank meinen Umbauten nun mal wieder die beiden Akkus leer fahren kann.
    Los gefahren und - nanu? Warum fährt er die Kurve so groß? ist das, weil die neuen Räder nur halb so breit sind? Unwahrscheinlich. Dann ein Überschlag, weil ich mit dem Kurvenverhalten nicht zurecht komme. Und ab hier kann ich nur noch gerade aus fahren. Ich höre zwar, dass das Auto auf die Lenksignale reagiert (oder versucht, zu reagieren), aber die Räder bewegen sich seitlich nicht.
    Also nach Hause, aufschrauben, rein schauen. habe ich die Schrauben der Lenkung zu fest gezogen?
    Lässt sich ja alles bewegen ...
    Ich finde nichts.
    Baue so weit außeinander, bis sich nichts mehr am Servo befindet, was kraft verlangt oder blockieren könnte. Dennoch keine Reaktion.


    Und so steh ich aktuell wieder ein mal mit fahruntauglichem Auto da, in der Hoffnung, dass der nachbestellte Servo mein aktuelles Problem löst.






    Ich hoffe, ich komme mit dem A979 noch auf einen grünen Zweig, denn so lange er fährt, macht er das toll und ich habe endlich mal etwas ferngesteuertes, das mehr als 10 Minuten Spaß bringt.
    Ich war nicht besonders sanft mit dem Auto, aber ich fuhr nirgendwo dagegen, habe mich noch nicht an Rampen/Sprüngen versucht und fiel auch nirgendwo hinunter. Darum bin ich etwas enttäuscht, was die angepriesene Stabilität mancher Fahrer angeht. Mann kann sich auf Youtube ansehen, wo und wie manche Autos dieses Modells gefahren werde, das habe ich meinem nicht zugemutet. Aber an Defekten reichts mir nun auf jeden Fall für ne Weile.


    Falls ich den A979 noch mal zum laufen bekomme, hoffe ich auch, wirkliche schöne Felgen und reifen zu finden, die seiner Preisklasse entsprechen und ne selbstlackierbare Lexanhaube zu finden, die eine passende Größe hat.



    Was denken die Kenner über meine Erlebnisse?
    Hatte ich einfach nur Pech?
    Hat das ein Kenner kommen gesehen?

    Und kann mir jemand sagen, ob das aktuell überhaupt ein Servoproblem ist / woher es kommt / wie ich es vermeiden kann?

    Vielen Dank dafür schon mal

    Grüße
    Geändert von DexterEdwards (13.05.2018 um 20:23 Uhr)

  2. #2
    Neuer Benutzer

    Registriert seit
    13.05.2018
    Beiträge
    4
    Renommee-Modifikator
    0

    AW: Kritik an WLtoys A979

    Habe eine private Mitteilung als Antwort erhalten, leider erlaubt mir das Forum noch nicht, selbst welche zu versenden.
    Darum die Antwort hier:

    Wenn der A979 "nur ein Spielzeug" ist, kann ich mich damit anfreunden. Für Modellbau habe ich wohl nicht das Geld und die Geduld.
    Es macht auch Spaß an dem Ding rum zu schrauben, allerdings würd ich lieber schrauben, weil ich es kann, nicht weil ich muss.

    Keine Ahnung, ob mir bei der Sache überhaupt zu helfen ist. Aber vielleicht will sich ja jemand mal das Ding zulegen, findet, was ich damit erlebt habe und ist danach weniger ernüchtert.

  3. #3
    Neuer Benutzer

    Registriert seit
    13.05.2018
    Beiträge
    4
    Renommee-Modifikator
    0

    AW: Kritik an WLtoys A979

    Hab noch eine private Mitteilung erhalten, in der ich gebeten wurde, keine 2 LiPos mit unterschiedlichen Kapazitäten Parallel zu betreiben.

    Und so lange ich nicht dazu schreibe, dass ich mir extra dafür noch mal zwei 1200er bestellt habe, kann das ja auch keiner wissen.
    Ich benutze also speziell für diesen Zweck Akkus, die ich nur dafür gekauft habe.
    Ich kann mir zwar denken, dass es für den Akku noch immer nicht das optimale ist, allerdings bewege ich mich hier in einem Preisbereich, wo ich mir lieber nochmal nen Akku kaufe (beim nächsten mal dann am besten gleich 2,5Ah), statt nem Ladegerät für 100 €.
    Aber vielleicht leg ich mir ja auch irgendwann mal ein ordentliches Ladegerät zu.

  4. #4
    Neuer Benutzer

    Registriert seit
    13.05.2018
    Beiträge
    4
    Renommee-Modifikator
    0

    AW: Kritik an WLtoys A979

    Habe den neuen Servo mal eingesteckt, passiert leider noch immer nichts. Dann werd ichs mal mit einem neuen Empfänger versuchen.
    Wenn das nächste mal was kaputt ist, kauf ich mir einfach nen neuen, scheint wohl billiger.

  5. #5
    Mitglied

    Registriert seit
    15.07.2018
    Beiträge
    1
    Renommee-Modifikator
    0

    AW: Kritik an WLtoys A979

    Hallo, mit dem A797 kann ich nicht viel weiterhelfen. Aber hier meine Erfahrungen mit WLtoys:
    Wollte mal wieder ein bisschen Geld ausgeben, suchte was schnelles, kleines, das ich auch zu Hause fahren kann. Kam dann bald auf den WLtoys A242; ein 1/24-Onroad-Wagen, für den 50kmh versprochen werden. Ca 50 USD.
    Das kleine Biest war wirklich schnell, habe so was von einem Winzling nie erwartet. Auf Asphalt und rauhem Beton haftet er super auf der Spur. War absolut begeistert.
    1. Enttäuschung: Allerdings ist dabei schon bald ein Teller, auf dem die Stossdämpfer sitzen, gebrochen. Ich habe bisher keinen Händler gefunden, der dieses Ersatzteil anbietet.

    Dann geriet ich (dummerweise) auf einen glatten Volleyball-Platz, wo der A242 ins Driften kam. Und war gleich nochmals über alle Berge. Vor lauter Begeisterung. Hab das ja noch nie ausgekostet. Aber vor lauter Begeisterung vergass ich, mal ne Pause einzuschalten. So dass der REgler durchbrannte. Mein Fehler

    2. Enttäuschung: Auch dafür habe ich keinen Ersatz gefunden. So dass ich einen zweiten A242 kaufte, und den ersten als Ersatzteillager brauchen wollte.

    3. Enttäuschung: Beim Auspacken zeigte sich, dass die Haube überhaupt nicht aufs Chassis passt, so dass ich seither ohne Haube fahre. Geht auch.

    4. Enttäuschung: Indoor fahren geht leider kaum, weil der Wendekreis zu gross ist. Fahre ständig in ein Möbelstück. Und gebe ich etwas Tempo, gerät er wieder in ein unkontrollierbares Driften.

    Habe inzwischen für Indoor eine Kamera installiert und fahre FPV zwischen Tischbeinen und unterm Sofa durch. Das geht auf langsamer Stufe und macht echt Spass. Allerdings sind Wagen und Kamera so klein, dass ich die Kamera kaum befestigen kann und sie ständig runterfällt. Mal sehen, wie das zu lösen ist.

    Trotz einiger Enttäuschen bin ich begeistert und werde weitermachen mit dem A242 von Wltoys. Möchte eine solide Lösung für FPV und dann wieder auf dem Volleyplatz das Driften aus einer anderen Perspektive erleben. Eben aus der FPV-Perspektive.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •