Hallo liebe RC-Community,

ich hoffe es existieren noch ein paar Verbrenner-Pioniere die mir evtl. helfen können.

Ich habe nach sehr langer Standzeit (mehrere Jahre) meinen Verbrenner-Oldtimer ( Reely Predator 4WD 1:10) wieder ausgegraben...

Anhang 53146


Nachdem ich den festgebackenen Vergaser wieder gangbar gemacht habe,
einen kaputten Servo, Sender und Empfänger ersetzt habe, quäle ich mich mit dem einstellen des Vergaser.
Ich muss sagen ich bin ein Laie auf dem Gebiet was Vergaser an geht...



Ich hab mich schon 2 Tage lang mit dem einstellen gequält und leider hab ich kein Fachgeschäft in meiner Nähe die ich um Rat fragen könnte...
Auch YT Videos wo ich einige Lösung für die selbigen Motorprobleme gesehen habe, haben meine nicht gelöst....

Wo muss im Normalfall die Gemischschraube stehen?
Hab mal irgendwo in einem Thread gelesen, das sie bündig mit dem Gehäuse sein soll, aber was ist mit Gehäuse gemeint????

Meine steht hier.....
Anhang 53147

Die Leerlaufschraube muss so stehen das der Vergaser nicht ganz schließt (1mm Spalt)

Die HSN soll 3 Umdrehungen raus gedreht sein( das ist die einzige Grundeinstellung aus der Manual).


Was ich nun bei allem rumprobieren festgestellt habe, ist das er keine Kraft entwickelt trotz viel Gas geben ( mit viel Gefühl rollt er langsam an)

Bei Vollgas geht er aus (klingt immer wie abgesoffen), das soll normalweiser an zu fetter HSN liegen.
Drehe ich die HSN magerer kommt der Motor nach kurz zeit ins stottern, als wenn dann wieder zu wenig Sprit bekommt....

Ich hatte einmal die Einstellung so hinbekommen das er hochdrehte, nicht aus ging und im Leerlauf konstant lief. Da hatte ich ihn aber auf ein Balken geschraubt und die Räder hingen frei, als ich ihn dan in die Wiese setzte und losfahren wollte kam die Ernüchterung.....keine Kraft


Motorfakten:
2,76 ccm
16 mm
13,7 mm
ca. 2000 - 30.000 U/min (je nach Schalldämpfer / Resonanzrohr) 1,1 kW (1,5 PS)

Gibt es ein Allerheilmittel???
Wie ist die Reihenfolge idealerweise fürs einstellen? HSN--> Leerschraube -->Gemischschraube???
Kann der Sprit überlagert sein?
Kann etwas existenzielles am Motor kaputt was ich nicht sehe???
Kann es sein das der neue Servo vielleicht den Vergaser bei Vollgas zu weit aufzieht oder haben die ein Maximum?

Ich will ihn eigentlich nicht aufgeben, soll mein Oldtimer RC werden......

Danke im Voraus..