Hallo, wir sind neu hier. Wir hoffen hier einiges zu lernen, weil wir ganz neu in der Sparte RC Autos sind und keine Erfahrungen mit Tuning, auseinanderbauen usw. haben. Allerdings liegt schon Erfahrung im Modellbau vor, mein Sohn fliegt Modellflugzeuge. Sein größtes aktuell ist eine Carf mit 2,30m Spannweite ( Verbrenner)

Mein Sohn und ich haben uns den Slash 4x4 TSM von Traxxas gekauft und wurden vom Händler beraten, dass das die Top Marke ist, weil der Slash und seine Karosserie die beste Stabilität haben und fast unkaputtbar sind.

Wir waren gestern auf einer sehr guten OFF Road Piste beim RCSF Singen und nach jeder Runde brach irgendetwas ab. Mein Sohn hatte keine heftigen Crashs... hin und wieder kam er mal an die gelbe Fahrbahnmarkierung oder überschlug sich, weil der Slash in den Kurven dazu neigte zu kippen. Die Off Road Strecke in Singen ist mit Kunstrasen ausgelegt und hat keine großen Löcher oder Schanzen. Laut Mitglieder sei sie sehr schonend für OFF Road Modelle! Mehr war nicht.

Erst brach eine Kappe unter der vorderen Feder. Eine komplette neue Feder wurde aus meinem nagelneugen Slash genommen, der bisher nur 20 Minuten auf einer Straße ganz vorsichtig probegefahren wurde.

Also konnte mein Sohn mit seinem Slash weiterfahren. Nach 5min brach hinten eine Antriebswelle ( Halbwelle ? )Wurde auch aus meinem nagelneuen Slash genommen und bei meinem Sohn eingebaut.

Im dritten Lauf brach dann eine der Querlenkungen ( Federungsarm ? ) vorne samt Antriebswelle vorne an der Seite wo auch die Querlenkung gebrochen war ( Halbwelle ? gleiches Teil wie hinten )

Mein Sohn war schon richtig enttäuscht, weil er laut Aussage der Mitglieder richtig gut gefahren ist und keine Unfälle hatte. Nach jeder zweiten oder dritten Runde ist sofort was neues gebrochen. Das Ding ist 1 Woche alt.

Nun hab ich ihm meinen Slash zur Verfügung gestellt. Dazu haben wir natürlich die Teile, die aus meinem Slash kamen und bei seinem drin waren, wieder bei mir eingebaut. Und siehe da, der Slash ist unter gleichen Bedingungen gefahren wie auch der meines Sohnes und nichts ist gebrochen! Auch nicht nach 7 Runden! Nicht 1 Teil!

Doch plötzlich blieb mein Sohn einfach stehen und fuhr nicht weiter! Das Lenkservo war ohne das etwas passiert war, defekt und reagierte nicht mehr! Es sagt einfach keinen Mucks mehr!

Was kann das alles sein? Wir haben jetzt 1000 Euro für zwei Slash ausgegeben und die Dinger haben Ausfälle schon nach den ersten Tagen! Hat jemand die gleiche Erfahrung gemacht?

Über Ratschläge wären wir sehr dankbar!