Ergebnis 1 bis 2 von 2
  1. #1
    Mitglied

    Registriert seit
    31.03.2019
    Beiträge
    4
    Renommee-Modifikator
    0

    Hilfe ! Mein Empfängerbaustein geht permanent kaputt

    Hallo Forum,
    Ich habe hier ein etwas undurchsichtiges Problem:
    Ich betreibe in unserem Rennboot folgende Komponenten :

    Motor: Leopard 4074 mit 2650KV
    Regler: MBP Flier 160A
    Akku: 3 bzw 4s Lipo 5500mA 50c

    Fernbedient wurden die Komponenten mit drei unterschiedlichen Rx / Tx Kombis :

    Traxxas Empfänger 6533
    Amewi cy300
    LRP A2X

    Nach kurzer Fahrstrecke verabschiedeten sich alle drei !! Empfänger in den Elektronik-Himmel.
    Lenken ging noch , Kanal 2 = tot. Leichte Brenngerüche am Empfänger.

    Nun meine Frage:
    Gibt es sowas , das ein möglicherweise defekter BL Motor den Empfänger zerstört? ( ja, hört sich blöd an )

    Oder:
    Der Fahrtenregler versorgt ja unabhängig von seiner Einspeisung ( ob 2s oder 4s ) den Empfängerbaustein mit 6,2 V.
    Wenn jetzt da im Spannungsteiler des Fahrtenreglers irgendetwas defekt ist und der Fahrtenregler eine zu hohe Spannung abbekommt, dann „himmelt“ er jeden noch so guten Empfänger.

    Habt ihr eine Idee?
    Wäre euch sehr dankbar für Infos.

    Lg

  2. #2
    Mitglied Avatar von Siebenlocke

    Registriert seit
    24.03.2009
    Ort
    Mönchengladbach
    Beiträge
    4.746
    Renommee-Modifikator
    16

    AW: Hilfe ! Mein Empfängerbaustein geht permanent kaputt

    Hallo
    Also der Motor kann die Empfänger nicht Himmel aber der Regler wenn das BEC Defekt ist
    Messe doch mal ganz die Spannung die der Regler zum Empfänger ab gibt.
    Die meisten Regler geben 6 Volt ab ob nun 6,2V Zuviel sind weiß ich auch nicht.
    Wenn der Regler zu viel ab gibt kann man ein Externes BEC zum Empfänger nehmen die kann man auf 5 oder 6 V einstellen.
    Dann von dem Regler das Pluskabel abklemmen.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •