Hallo zusammen,

ich habe nach Jahren der Abstinenz meine 87'er BigWig wieder reaktiviert.

Auf der zweiten Fahrt ist prompt der mech. Regler bei Vollgas festgebrannt und der Eimer ist bei Vollgas eingeschlagen. Als Folge ist ein Querlenker vorner aus dem Getriebegehäuse ausgebrochen und eine Radachse inkl. Felge ist hinüber. Die Teile gibt es noch neu , also schnell ein neues Getriebegehäuse bestellt und alles umgebaut. Nun zum Problem, nach wenigen Metern Strecke wird der Kraftfluss vorne unterbrochen und die Zahnräder vorne geben ordentlich Geräusche von sich. Die Räder vorne drehen dann nahezu frei. Vom dann auftretenden Rollwiderstand geh ich davon aus, dass zu dem Zeitpunkt die Metallkegelräder nach außen in Richtung Steckachse wandern und den Kontakt zum großen Zentralrad bzw. den 3 kleinen Kegelrädern verlieren. Das Diff hat dann beidseitig keine Funktion.

Ich habe das ganze nun X-mal zerlegt und finde keinen Fehler. Ein Vergleich der Manuals vom meinem Original und der Re-release von 2017 zeigt einen Unterschied: Bei mir sind die Steckachsen innen hinter dem Kugellager im Gehäuse mit einem Drahtring (C-Ring) gesichert, in der neuen Variante mit einem E-Ring. Der E-Ring ist wahrscheinlich dicker. Ich habe nun passend E-Ringe bestellt. Wenn das nichts bringt werde ich innen mit Anlaufscheiben starten müssen. Ist wie gesagt seltsam, ist ja alles original.

Kennt einer dieses Thema? Sind die Getriebegehäuse unterschiedlich?

Brauche ich evtl. auch das komplette Innenleben neu, weil sich das etwas geändert hat?

Danke und Gruß